Degraded execution throughput

Incident Report for Virtuoso

Resolved

This incident has been resolved.
Posted May 30, 2025 - 17:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 17:40 UTC

Identified

We are investigating increased queue times for executions on the Virtuoso cluster. Jobs continue to start but are taking longer to launch than usual.
Posted May 30, 2025 - 17:10 UTC
This incident affected: Jobs and bot cluster.