Executions not running
Incident Report for Virtuoso
Resolved
Executions are now continuing as normal.
Posted Dec 15, 2023 - 14:37 UTC
Monitoring
The fix has reached our production environments and we are continuing to monitor the situation. Executions are now starting to run.
Posted Dec 15, 2023 - 14:33 UTC
Identified
We have identified the root cause of the issue and are working to implement a fix.
Posted Dec 15, 2023 - 14:12 UTC
Investigating
We are observing a reduced launch rate for jobs on the Virtuoso cluster. We are investigating the issue and will provide an update when we have identified the cause.
Posted Dec 15, 2023 - 14:03 UTC
This incident affected: Jobs and bot cluster.