Increased queue time for executions
Incident Report for Virtuoso
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 16:18 UTC
Update
The delay in job launches has been resolved. We are continuing to monitor the services.
Posted Feb 16, 2023 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2023 - 15:47 UTC
Update
We have added capacity that has substantially reduced the delay in job launches and are currently deploying a permanent fix.
Posted Feb 16, 2023 - 12:37 UTC
Update
We are continuing to work on reducing the delay in launching jobs. However, you should *not* need to cancel any running jobs. All jobs will be executed, with a delay compared to normal operations.
Posted Feb 16, 2023 - 11:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2023 - 10:14 UTC
Investigating
We are seeing higher queue times than normal for some executions and are investigating.
Posted Feb 16, 2023 - 09:23 UTC
This incident affected: Jobs and bot cluster.