Job processing delays

Incident Report for Virtuoso

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 16:03 UTC

Monitoring

The load due to a large amount of jobs started earlier today has been cleared. At this point delays on job start should be solved, and most small jobs are queued quickly. We will continue monitoring the platform.
Posted Mar 24, 2026 - 14:23 UTC

Investigating

We are currently investigating this issue.
Posted Mar 24, 2026 - 11:19 UTC
This incident affected: Jobs and bot cluster.