Executions are queued for long periods

Incident Report for Virtuoso

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:18 UTC

Monitoring

Jobs are being proceed as usual at this point and we monitoring the platform.
Posted Jan 26, 2026 - 11:11 UTC

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 08:56 UTC
This incident affected: Jobs and bot cluster.