🔧 Database Maintenance

Scheduled for Nov 10, 11:00 - 13:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2025 - 15:53 UTC

Scheduled

We will be performing a series of updates and improvements related to our database.

During part of this period, we might experience degraded performance or minor disruptions, but we do not expect any major disruptions.
Posted Nov 04, 2025 - 15:52 UTC
This scheduled maintenance affects: Application & API and Jobs and bot cluster.