Degraded performance on Virtuoso API
Incident Report for Virtuoso
Resolved
The incident has been resolved. A small number of jobs may have been cancelled or faced issues as they were being processed, due to the degraded performance. If you were impacted by this, you can simply re-run the jobs.
Posted Jul 29, 2021 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 09:54 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 09:38 UTC
This incident affected: Application & API and Jobs and bot cluster.