Increased error rate on our API
Incident Report for Virtuoso
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 14:41 UTC
This incident affected: Application & API.