Delayed execution post-processing
Incident Report for Virtuoso
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 19:05 UTC
Monitoring
A fix has been deployed and results are being computed for jobs run during the period of degraded performance. The delay will persist until the cluster has cleared the backlog of results to post-process.
Posted Mar 04, 2024 - 19:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 18:55 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 17:36 UTC
This incident affected: Jobs and bot cluster.